izmit escort escort ankara adana escort

 FAQ •  Search •  Register •  Login 

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: "Application explorer.exe encountered a serious error"
PostPosted: Mon Jul 12, 2010 11:52 am 
Offline

Joined: Mon Mar 22, 2010 6:20 am
Posts: 3
Hi guys,
Our company is developing a ATSAM9G45 based on Windows CE 6.0.I have Created the WINCE 6.0 image and loaded to the board thereafter when i try to open any of the folder(My Device,etc) on the device, get an error message saying : "Application explorer.exe encountered a serious error and must be shut down" and some time i am getting "Application servicesD.exe encountered a serious error and must be shut down" afterthen system is going to reboot or hanging.

We experienced the same error occuring in Images built separately on two development machines with the R3 Plaform installed.

please anyone help us to solve this issue...:-)

Thanks in advance..
Saravanan.A


Top
 Profile  
 
 Post subject: Re: "Application explorer.exe encountered a serious error"
PostPosted: Tue Jul 20, 2010 2:44 pm 
Offline

Joined: Fri May 14, 2004 9:58 am
Posts: 183
Location: France - USA
Hi saran6elex,

We never encountered this sort of problem.
Do you have the same issue with the AT91SAM9G45EK board?
Do you have installed all QFE's?

Best regards.

_________________
Adeneo Embedded
http://www.adeneo-embedded.com


Top
 Profile  
 
 Post subject: Re: "Application explorer.exe encountered a serious error"
PostPosted: Wed Jul 21, 2010 1:53 pm 
Offline

Joined: Mon Mar 22, 2010 6:20 am
Posts: 3
Hi,
We have used below tools for our WINCE 6.0 OS development,

IDE : Visual Stdio 2005,service pack 1
Platform Builder : Windows Embedded CE 6.0,service pack 1,R2,R3.
BSP : AT91SAM9G45_v1.4.0

Standard BSP is working fine with ATSAM9G45EK board,But our requirement is to display the GUI in CRT monitor,So we have made changes from TFT mode to CRT mode in the display driver file(C:WINCE600PLATFORMAT91SAM9G45M10EKSRCDRIVERSDisplayGraphicChip_AT91SAM9G45M10EK.reg) of your AT91SAM9G45_v1.4.0 BSP.There after only we got Error on debug terminal "Exception data Abort(4)".

We have noticed two bad sectors in our NAND flash,but Evl board no bad sectors. Will it make any difference while loading the image to the RAM?

Here i am giving memory Status taken from WINCE board,
Memory load : 49%
total physical memory : 26100kb
Available physical memory : 13444kb
page file size : 0 kb
Available page file size : 0 kb
Total Virtual memory : 1048576kb
Available Virtual memory : 1042752kb
Store pages : 6524
Ram Pages : 6525
Page size : 4096 bytes

Please help us to reslove this issue :)

Thanks,
Saravanan.A


Top
 Profile  
 
 Post subject: Re: "Application explorer.exe encountered a serious error"
PostPosted: Tue Aug 10, 2010 11:53 am 
Offline

Joined: Fri May 14, 2004 9:58 am
Posts: 183
Location: France - USA
Hi saran6elex,

Some Nand devices may have bad blocks and some other not. The Nand driver manages these bad blocks and the data are not write in bad blocks.

For your customization issue, if you need help, please contact our sales service at sales.emea@adeneo-embedded.com

HTH

If this answer solves your problem, please edit the subject of this post by adding [Solved] at the beginning of the subject.

_________________
Adeneo Embedded
http://www.adeneo-embedded.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: