izmit escort escort ankara adana escort

 FAQ •  Search •  Register •  Login 

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: SAM4S XPLAINED PRO ERASE PROBLEM
PostPosted: Wed Dec 31, 2014 12:38 pm 
Offline

Joined: Wed Jun 05, 2013 7:21 am
Posts: 2
Hello bright minds,

I was using my SAM4S Xplained pro board, and something went wrong during programing, and now the board is totally "bricked". When trying to program the board using Atmel Studio 6.2 programming tool I get the following error message:
Quote:
Unable to enter programming mode.
Please verify device selection, interface settings, target power and connections to the target device. Look in the details section for more information.

Timestamp: 2014-12-31 00:07:16.741
Severity: INFO
ComponentId: 20000
StatusCode: 0

No device detected. Error 4109

Unable to enter programming mode. Verify device selection, interface settings, target power and connections to the target device.


When I try to erase the chip manually through EDBG I get the following error:
Quote:
Erasing device failed.
Timestamp: 2014-12-31 12:30:54.327
Severity: ERROR
ComponentId: 20100
StatusCode: 131100
ModuleName: TCF (TCF command: Device:erase failed.)

Timed out waiting for chip to recover after chip-erase. The chip may have been left in secure mode. A manual chip erase procedure may be required.


So I tried reflashing EDBG using this option in the following post http://www.at91.com/discussions/viewtopic.php?t=22516.html
It reflashed but it didnt solve the problem.
So I tried the next option suggested in this post http://www.at91.com/discussions/viewtopic.php?t=22929.html by manually applying 3.3V to Erase exposed via for a few seconds and doing power cycle. Result: nothing...
I was trying then to connect via SAM-BA 2.14 but no success, I get the error during connection.
It frustrating me and I am out of options, any suggestions would be much appreciated!!!

Happy new year guys!


Last edited by blue_z on Sat Jun 03, 2017 12:43 am, edited 1 time in total.
fix links


Top
 Profile  
Reply with quote  
 Post subject: Re: SAM4S XPLAINED PRO ERASE PROBLEM
PostPosted: Fri Jun 02, 2017 11:19 pm 
Offline

Joined: Tue Aug 02, 2016 2:16 am
Posts: 3
Did you ever solve this? I bricked mine this morning...


Top
 Profile  
Reply with quote  
 Post subject: Re: SAM4S XPLAINED PRO ERASE PROBLEM
PostPosted: Sun Jun 04, 2017 2:08 am 
Offline

Joined: Tue Aug 02, 2016 2:16 am
Posts: 3
If anyone is interested. I had to a manual reset by applying 3.3v to the ERASE pin when the board is powered up. -> https://plus.google.com/116014098148594398438/posts/GwpUomVnbNV?iem=4&gpawv=1&hl=en-US


Top
 Profile  
Reply with quote  
 Post subject: Re: SAM4S XPLAINED PRO ERASE PROBLEM
PostPosted: Mon Jun 05, 2017 3:45 am 
Offline

Joined: Thu Apr 19, 2007 10:15 pm
Posts: 1432
Location: USA
The link you posted seems to be the same information (and perhaps the same author) as the second link in the first post of this thread.

Regards


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: