No permission to use device forums

Your remarks will be take into account in order to increase efficiency of this Forum: Helping the AT91 Community.

Moderator: nferre

Toby0
Posts: 1
Joined: Wed Oct 25, 2017 1:00 pm

No permission to use device forums

Wed Oct 25, 2017 1:06 pm

Hi,

Just signed up to at91 and confirmed account via email link. But it seems I do not have permission to even read the contents of the PRODUCTS forums, never mind post in them... how am I supposed to use these forums?

E.g. clicking on the SAMD20 forum shows a forum page with:
SAM D20 Cortex-M0+ MCU
You do not have the required permissions to read topics within this forum.
Ta, T
blue_z
Location: USA
Posts: 1784
Joined: Thu Apr 19, 2007 10:15 pm

Re: No permission to use device forums

Wed Oct 25, 2017 7:58 pm

The information I got from the webmaster is that there was a corporate decision to make the MCU portion of this site read-only. There was supposed to be an announcement post to use the alternate Atmel site for MCU products:
https://community.atmel.com/forums/atme ... based-mcus

Regards
nferre
Site Admin
Posts: 186
Joined: Wed Feb 14, 2007 11:17 am

Re: No permission to use device forums

Wed Nov 15, 2017 6:42 pm

The problem is fixed now and we are staying here for the MPUs. So you should be able to use your forum as usual.
The message pointed out above is not valid for MPU.

Regards,
mbucknall
Posts: 3
Joined: Fri Mar 16, 2018 10:42 pm

Re: No permission to use device forums

Thu Mar 22, 2018 10:45 pm

I have the same problem: 'You do not have the required permissions to read topics within this forum.'

Hasn't been fixed.
nferre
Site Admin
Posts: 186
Joined: Wed Feb 14, 2007 11:17 am

Re: No permission to use device forums

Fri Mar 23, 2018 10:38 am

Hi,

Can you tell us which forum you are talking about. What was the URL that you tried for accessing a post in the forum? Where this URL was coming from?
Was your account new when you tried to access this post?
I've just checked that we can access posts even to the legacy read-only forums (even not logged-in).
Please be more specific.
Best regards
mbucknall
Posts: 3
Joined: Fri Mar 16, 2018 10:42 pm

Re: No permission to use device forums

Fri Mar 23, 2018 11:36 pm

I cannot access:

'SAMA5D Cortex-A5 MPU': https://www.at91.com/viewforum.php?f=30

...nor can I access:

'SAM-BA': https://www.at91.com/viewforum.php?f=26

...whilst logged in. I can access them when logged out, but that is obviously no good if I want to make a post in those forums.

Matt.
bmpenrod
Posts: 17
Joined: Wed Feb 07, 2018 9:39 pm

Unable to post reply to previous topic.

Wed Apr 18, 2018 7:20 pm

I recently posted a quesiton regarding nand flash on the SAMA5D27 SIP on my custom board. The moderator moved it to the SAMA5 CPU forum, where eventually a reply was posted from BlueZ. However, if I attempt to reply, I'm told that I do not have access to post to that forum. Is there something I need to do?

Regards,
Bruce
arhiv6
Posts: 3
Joined: Tue Jun 05, 2018 10:14 am

Re: No permission to use device forums

Tue Jun 05, 2018 10:46 am

Hi. I have this problem, too. I cannot access, If I whilst logged in. Problem topics: SAMA5D Cortex-A5 MPU, message: You do not have the required permissions to read topics within this forum. If I
nferre
Site Admin
Posts: 186
Joined: Wed Feb 14, 2007 11:17 am

Re: No permission to use device forums

Tue Jun 12, 2018 5:04 pm

Hi,

I've just tried to solve the problem with advice from people that experience the matter and people knowing better the forum software than me: thanks to them!

Hope that it works better now and sorry for inconvenience.
Best regards,
Nicolas

Return to “About the Site and the Forum”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests