Page 1 of 1

Eboot Bootloader

Posted: Mon Jun 16, 2008 1:53 pm
by bkankur
Dear Friends,

I am using AT91SAM9261EK_BIN_V150 BSP provided by Adeno. After Installation of BSP I created the NK.nb0 image and tried to follow as stated phpbb/viewtopic.php?p=13709
"The best way to flash a new NK.nb0 is to select option 6) "Download image to Flash" in the bootloader and then press d) to download a new image and write it in the Nandflash."

Now After downloading it successfully on the board as stated above it stuck up at following code:
"KITLGlobalState == 0x61" more detail will be available at http://pastebin.ca/1048620

Also, From the Ebootloader menu under Nand Flash Menu, What to specify as "Total ROM Size" ?
From the Powerpoint presentation, I found Total ROM size : (0x75144c) : 0x0114d950 and I am not getting where "0x0114d950" comes from. The NK.nb0 disk size is 32,768 kb.

Thanks in Advance.

Regards,
Ankur.

Posted: Wed Jun 18, 2008 9:45 am
by Adeneo
Dear Ankur,

There are some problems when writing a windows CE image with KITL activated in the Nandflash and starting it directly from the Nandflash.

You have two solutions, either you remove KITL from the image and write it in the Nandflash or download your image in SDRAM and launch it with KITL connected, it means making a new download at every startup.

Kind Regards,
Adeneo support team

Posted: Wed Jun 18, 2008 11:40 am
by bkankur
Thanks,

Its gets solved by removing KITL support and then downloading Image through Platform Builder into ram.

Re: Eboot Bootloader

Posted: Mon Mar 16, 2015 9:45 am
by Usman1234
Hello degriz, 

Your eboot.nb0 is not valid, try another one. Normally, you receive it in the CD of Atmel card. Make a search on it and get the more recent one. Take the Firstboot.nb0 too. 








__________________________________________

Our excellent online http://spanishprograms.com training programs lead you to spanishprograms - easy way to learn spanish success in the We also offer latest  and E-spanyol with 100% success Internet polyglot