JLink does not work with AT91 ISP v1.0 Beta...

Microchip in-system programming solution: SAM-BA

Moderators: nferre, fab

Mini moi
Location: Atmel Rousset
Posts: 16
Joined: Tue Nov 23, 2004 4:09 pm

JLink does not work with AT91 ISP v1.0 Beta...

Wed Dec 07, 2005 12:45 pm

AT91 ISP v1.0 Beta does not work with j-link... :(
But it works with a SAM-ICE... :)

J-link is asking for a rdi-license. How can I solve this problem?
User avatar
Fredo_Boyer
Contact:
Location: ATMEL Rousset FRANCE
Posts: 142
Joined: Mon Mar 22, 2004 12:29 pm

Wed Dec 07, 2005 3:33 pm

You're right!

For the moment, AT91 ISP v1.0 Beta uses both JLinkRDI.dll and JLinkARM.dll to communicate with SAM-ICE. So AT91 ISP v1.0 Beta works with a SAM-ICE (RDI license is included) but not with JLink (unless you buy a RDI license).

In next AT91 ISP release, both JLink and SAM-ICE will be supported. The communication will use only JLinkARM.dll (no RDI license necessary).
CorradoCam
Posts: 8
Joined: Fri Sep 16, 2005 7:08 pm

Wed Dec 21, 2005 9:44 pm

When will the next release be??

I am wondering if I should just buy an RDI license or wait for the next release.
User avatar
Fredo_Boyer
Contact:
Location: ATMEL Rousset FRANCE
Posts: 142
Joined: Mon Mar 22, 2004 12:29 pm

Thu Dec 22, 2005 10:52 am

Hi CorradoCam,

The next release should be available next week !
User avatar
Fredo_Boyer
Contact:
Location: ATMEL Rousset FRANCE
Posts: 142
Joined: Mon Mar 22, 2004 12:29 pm

Tue Feb 21, 2006 10:20 am

The next release is available !!! (v1.1)

Return to “SAM-BA”

Who is online

Users browsing this forum: No registered users and 1 guest