WinCE 6.0 image download hangs up

This forum is for users of Atmel's SAM Series and who are interested in using WinCE OS.

Moderator: nferre

Noufele
Posts: 4
Joined: Tue Oct 27, 2009 6:10 am

WinCE 6.0 image download hangs up

Fri Oct 30, 2009 8:47 am

Hello,
I am trying to run WinCE 6.0 Demo on my At91SAM9260 EK without success. The image is downloaded but is not started. The process hangs up. The Debug Output is showing:
PD Debugger The Kernel Debugger is waiting to connect with target.
What is wrong? Please Help

Thanks

Regards

Noufele
Adeneo
Contact:
Location: France - USA
Posts: 183
Joined: Fri May 14, 2004 9:58 am

Re: WinCE 6.0 image download hangs up

Fri Oct 30, 2009 5:19 pm

Hello,

I suppose you are using KITL (debug build or release with KITL). If yes, you must know that KITL has its own Ethernet driver which enter in conflict with the Ethernet driver of the BSP.
So, if you are using KITL then remove the Ethernet component from your image.

Hope this help
Noufele
Posts: 4
Joined: Tue Oct 27, 2009 6:10 am

Re: WinCE 6.0 image download hangs up

Mon Nov 02, 2009 12:47 pm

Hello Adeneo,
thanks you. Know it works.

I have another problem. I am trying to make the example program that uses GPIO Driver to switch LED on/off work. Visual Studio cannot find the include files ("AT91SAM9260.h", "AT91SAM9260_gpio.h", "atmel_gpio_struct.h", "AT91SAM926x_gpio_ioctl.h"). where are those files?

Thanks

Noufele
guangyu.ren
Posts: 23
Joined: Tue Mar 31, 2009 7:22 am

Re: WinCE 6.0 image download hangs up

Mon Jan 18, 2010 10:09 am

You can find these files in BSP code and they located under PLATFORM\COMMON\SRC\SOC\ATMEL.

Return to “WinCE”

Who is online

Users browsing this forum: No registered users and 1 guest