AT73C213 conf file ?

This forum is for users of Microchip MPUs and who are interested in using Linux OS.

Moderator: nferre

jramak
Posts: 16
Joined: Fri Feb 02, 2007 9:33 pm

AT73C213 conf file ?

Fri Feb 02, 2007 9:39 pm

Hello,
We are trying to get the audio chip (AT73C213) that comes on the AT91SAM9261-EK development board working. We have installed the alsa-lib and alsa-utils, version 1.0.12. Has anyone had success in getting it working?
Running aplay -l, it shows that the audio chip is recognized as a playback device (and has a driver). But running aplay -L, we get nothing; there aren't any PCM devices configured. Running alsaconf fails (of course) since it isn't a common consumer sound card. Likewise, the alsa docs are geared to pci-based sound cards. We can't seem to find .conf files for any Atmel chips.
I assume the missing .conf file is the issue. strace (attached) shows aplay trying to find AT73C213.conf, but failing. Has anyone been successful with this?

Thanks,
Jramak
michel
Posts: 5
Joined: Fri Dec 01, 2006 3:00 pm

Thu Apr 12, 2007 7:11 am

Hi

I am also now trying to get aplay to work with the AT73C213 driver.
Did you find a solution?

Michel
Xevi
Contact:
Location: Catalunya
Posts: 4
Joined: Mon Feb 19, 2007 9:25 am

Thu Apr 12, 2007 10:39 am

Hi,
I'm working in the same way and I found a post relationed with our problems.
It says that there is a hardware problem.

subject: AT91SAM9261-EK issue
phpbb/viewtopic.php?t=2633
Xevi

Return to “LINUX”

Who is online

Users browsing this forum: Google [Bot] and 0 guests